<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://sundaylongread.com/xmlrpc.php">
<title>Miami Eat: Four Days of Postvax Gluttony, Guy Fieri, and the Illusion of Infinite Abundance &#8211; The Sunday Long Read</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:b:latin,latin-ext","Vollkorn:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://sundaylongread.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Sunday Long Read &raquo; Feed" href="https://sundaylongread.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Long Read &raquo; Comments Feed" href="https://sundaylongread.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Sunday Long Read &raquo; Miami Eat: Four Days of Postvax Gluttony, Guy Fieri, and the Illusion of Infinite Abundance Comments Feed" href="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sundaylongread.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://sundaylongread.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=11.2.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://sundaylongread.com/wp-content/plugins/gutenberg/build/block-library/theme.css?ver=11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='single-testimonial-block-css'  href='https://sundaylongread.com/wp-content/plugins/easy-testimonials/blocks/single-testimonial/style.css?ver=1627930948' type='text/css' media='all' />
<link rel='stylesheet' id='random-testimonial-block-css'  href='https://sundaylongread.com/wp-content/plugins/easy-testimonials/blocks/random-testimonial/style.css?ver=1627930948' type='text/css' media='all' />
<link rel='stylesheet' id='testimonials-list-block-css'  href='https://sundaylongread.com/wp-content/plugins/easy-testimonials/blocks/testimonials-list/style.css?ver=1627930948' type='text/css' media='all' />
<link rel='stylesheet' id='testimonials-cycle-block-css'  href='https://sundaylongread.com/wp-content/plugins/easy-testimonials/blocks/testimonials-cycle/style.css?ver=1627930948' type='text/css' media='all' />
<link rel='stylesheet' id='testimonials-grid-block-css'  href='https://sundaylongread.com/wp-content/plugins/easy-testimonials/blocks/testimonials-grid/style.css?ver=1627930948' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-layout-grid-css'  href='https://sundaylongread.com/wp-content/plugins/layout-grid/style.css?ver=1619424372' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://sundaylongread.com/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='direct-stripe-style-css'  href='https://sundaylongread.com/wp-content/plugins/direct-stripe/assets/public/dist/css/style.css?ver=5.8' type='text/css' media='all' />
<style id='direct-stripe-style-inline-css' type='text/css'>

			.stripe-button-el {
				visibility: hidden !important;
				display: none !important;
			}
			.direct-stripe-button {
				background-color: #;
				border: 1px solid #;
				-webkit-border-radius: px;
				-moz-border-radius: px;
				-o-border-radius: px;
				border-radius: px;
			}
			.direct-stripe-button:hover {
				color: #;
				border-color: #;
			}
			#directStripe_answer {
			    -webkit-border-radius: px;
				-moz-border-radius: px;
				-o-border-radius: px;
				border-radius: px;
			}
			.loadingDS:before  {
			    color: #;
			}
			.ds-element.in-form {
				  background-color: #;	
			}
			.ds-element.in-form fieldset {
				-webkit-border-radius: px;
				-moz-border-radius: px;
				-o-border-radius: px;
				border-radius: px;
			}
			.ds-element.in-form fieldset legend {
				background-color: #;
			}
			.ds-element.in-form button {
				color: #;
				-webkit-border-radius: px;
				-moz-border-radius: px;
				-o-border-radius: px;
				border-radius: px;
			}
			.ds-element.in-form button:active,
			.ds-element.in-form button:hover {
				color: #fff;
				background-color: #;
			}
			.ds-element.in-form option {
				background-color: #;
			  }
		
</style>
<link rel='stylesheet' id='easy_testimonial_style-css'  href='https://sundaylongread.com/wp-content/plugins/easy-testimonials/include/assets/css/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='memberful-wp-profile-widget-css'  href='https://sundaylongread.com/wp-content/plugins/memberful-wp/stylesheets/widget.css?ver=1.65.0' type='text/css' media='all' />
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://sundaylongread.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.47' type='text/css' media='all' />
<link rel='stylesheet' id='vlp-public-css'  href='https://sundaylongread.com/wp-content/plugins/visual-link-preview/dist/public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://sundaylongread.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nikau-fonts-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%2C400italic%2C700%2C700italic%7CKanit%3A400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nikau-style-css'  href='https://sundaylongread.com/wp-content/themes/nikau/style.css?ver=20160507' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='https://sundaylongread.com/wp-content/themes/nikau/js/slick/slick.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='rpt-css'  href='https://sundaylongread.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/css/rpt_style.min.css?ver=5.1.6' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css' type='text/css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.0/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.0/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://sundaylongread.com/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/hooks/index.min.js?ver=0ee709e0d15d6613cede9cc15f2a92fd' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/i18n/index.min.js?ver=755e0b2126e6a606eeb6d3fa798e8731' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] }, 'default' );
</script>
<script type='text/javascript' id='wp-autop-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/autop/index.min.js?ver=ed37ccf3fc5cd790aaf69a8953f248c2' id='wp-autop-js'></script>
<script type='text/javascript' id='wp-blob-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/blob/index.min.js?ver=7e721b416a67f217f963447a727fccd9' id='wp-blob-js'></script>
<script type='text/javascript' id='wp-block-serialization-default-parser-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/block-serialization-default-parser/index.min.js?ver=6fdae1a0ac5554c98a75b19e33baf536' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' id='react-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/vendor/react.min.755b0ae9.js' id='react-js'></script>
<script type='text/javascript' id='wp-deprecated-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/deprecated/index.min.js?ver=98c8163f5d0f239e1f1d9fa825104db1' id='wp-deprecated-js'></script>
<script type='text/javascript' id='wp-dom-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/dom/index.min.js?ver=df3bce7fee481794b097da8a6af6cba8' id='wp-dom-js'></script>
<script type='text/javascript' id='react-dom-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/vendor/react-dom.min.edd8b7a6.js' id='react-dom-js'></script>
<script type='text/javascript' id='wp-escape-html-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/escape-html/index.min.js?ver=d7437cbd485cc3a700418c83b4195c02' id='wp-escape-html-js'></script>
<script type='text/javascript' id='wp-element-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/element/index.min.js?ver=4e5cd13ac6ffdb5150c890d6bf02e440' id='wp-element-js'></script>
<script type='text/javascript' id='wp-is-shallow-equal-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/is-shallow-equal/index.min.js?ver=4d3a34f2dcdb580822538e6438b2e80d' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/keycodes/index.min.js?ver=3706fcb780a53a0f723e59425e3a8df0' id='wp-keycodes-js'></script>
<script type='text/javascript' id='wp-priority-queue-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/priority-queue/index.min.js?ver=fe61116fe90c57efacec0c2b1d881b0c' id='wp-priority-queue-js'></script>
<script type='text/javascript' id='wp-compose-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/compose/index.min.js?ver=64ca4388e8d04a0636c6427bc210d62f' id='wp-compose-js'></script>
<script type='text/javascript' id='wp-redux-routine-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/redux-routine/index.min.js?ver=b5c4923b85008ae6a019c1d31c61facf' id='wp-redux-routine-js'></script>
<script type='text/javascript' id='wp-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/data/index.min.js?ver=e43bf1dd3d23df17f1bccf9fea5b4f5d' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' id='wp-html-entities-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/html-entities/index.min.js?ver=b19e353f2ca941f033ee2bb420631e3e' id='wp-html-entities-js'></script>
<script type='text/javascript' id='wp-primitives-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/primitives/index.min.js?ver=953b8a608cc60301a11b2eeb759f401f' id='wp-primitives-js'></script>
<script type='text/javascript' id='wp-shortcode-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/shortcode/index.min.js?ver=354d58d97cc7dec72de059b5f860c919' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/blocks/index.min.js?ver=1966306035b83b45f5aeebdccf50a4ee' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":0},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' id='wp-dom-ready-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/dom-ready/index.min.js?ver=b5363e28ca63f13d8e2835254d793858' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/a11y/index.min.js?ver=8770d6fb62087b4cd3d66f43ef9e4ebe' id='wp-a11y-js'></script>
<script type='text/javascript' id='wp-date-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/date/index.min.js?ver=afe8c7a01bde726fa16b91213aca4287' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-4,"string":"America\/New_York","abbr":"EDT"}} );
</script>
<script type='text/javascript' id='wp-rich-text-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/rich-text/index.min.js?ver=e2560661297f28db8157fa2fc37d7423' id='wp-rich-text-js'></script>
<script type='text/javascript' id='wp-warning-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/warning/index.min.js?ver=05f302ae44b0dca1eb2acd693b2b94e0' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/components/index.min.js?ver=ceb076c09b137c1032e3468b3dc4c3f0' id='wp-components-js'></script>
<script type='text/javascript' id='wp-url-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/url/index.min.js?ver=d12b91d4b75e487e49942e00b66432df' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/api-fetch/index.min.js?ver=4b27c2cd741d4b9c1613148ded19587a' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://sundaylongread.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "74329a3355" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://sundaylongread.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='wp-keyboard-shortcuts-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/keyboard-shortcuts/index.min.js?ver=f67e8a1e6a7f8c6dd3a0e54b59846577' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' id='wp-notices-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/notices/index.min.js?ver=a13ae2d528dc89cebab80b4c2fcef2a5' id='wp-notices-js'></script>
<script type='text/javascript' id='wp-token-list-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/token-list/index.min.js?ver=52a05fe551e3e97059684c19e3849255' id='wp-token-list-js'></script>
<script type='text/javascript' id='wp-wordcount-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/wordcount/index.min.js?ver=d1fb06c940bcd8d98862e1f0dd419828' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/block-editor/index.min.js?ver=f6e1b44930ebba81d991e7e12af5d043' id='wp-block-editor-js'></script>
<script type='text/javascript' id='wp-data-controls-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/data-controls/index.min.js?ver=33a68d9dfcb5c82c9879323015f7191c' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/core-data/index.min.js?ver=6701d0d0b44c6413d668cda18e36797e' id='wp-core-data-js'></script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/media-utils/index.min.js?ver=e333492b8b7f4e29223a9bd82e4b8cb8' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/reusable-blocks/index.min.js?ver=1eb3e2e9fff6c6c1aed4a2dd47dcbb0c' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/server-side-render/index.min.js?ver=afca940d471c0178d4a99e38bb0e9612' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/gutenberg/build/editor/index.min.js?ver=9dfccf92a6e09a055ec427ceb99cc3ac' id='wp-editor-js'></script>
<script type='text/javascript' id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' id='direct-stripe-block-script-js-extra'>
/* <![CDATA[ */
var ds_admin_block_vars = {"strings":{"saved":"Settings Saved","error":"Error","title":"Direct Stripe button","contentDefault":"Button not set","loading":"Loading Buttons","noData":"No Buttons found","selectButton":"Select Button"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/direct-stripe/block/js/block.build.js?ver=5.8' id='direct-stripe-block-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/themes/nikau/js/slick/slick.js?ver=1.6.0' id='slick-js'></script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/themes/nikau/js/jquery.viewportchecker.js?ver=1.8.7' id='viewportchecker-js'></script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/themes/nikau/js/sticky-kit.js?ver=1.1.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/dk-pricr-responsive-pricing-table/inc/js/rpt.min.js?ver=5.1.6' id='rpt-js'></script>
<script type='text/javascript' id='easy-testimonials-reveal-js-extra'>
/* <![CDATA[ */
var easy_testimonials_reveal = {"show_less_text":"Show Less"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/easy-testimonials/include/assets/js/easy-testimonials-reveal.js?ver=5.8' id='easy-testimonials-reveal-js'></script>
<link rel="https://api.w.org/" href="https://sundaylongread.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sundaylongread.com/wp-json/wp/v2/posts/5435" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sundaylongread.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sundaylongread.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/" />
<link rel='shortlink' href='https://wp.me/pa8TEH-1pF' />
<link rel="alternate" type="application/json+oembed" href="https://sundaylongread.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsundaylongread.com%2F2021%2F08%2F07%2Fmiami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sundaylongread.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsundaylongread.com%2F2021%2F08%2F07%2Fmiami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance%2F&#038;format=xml" />
<style type="text/css" media="screen"></style><style type="text/css" media="screen">@media (max-width: 728px) {}</style><style type="text/css" media="screen">@media (max-width: 320px) {}</style><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e1ae4ac632498a38c1d57c54/6d888de619e3e4a586bae74db.js");</script><script type="text/javascript">
  window.MemberfulOptions = {
    site: "https:\/\/sundaylongread.memberful.com",
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); };

    s.addEventListener("load", setup, false);

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type='text/css'>img#wpstats{display:none}</style>
			<style type="text/css">
					#front-section-threecolumn .entry-summary {display: block;}
							#front-section-fourcolumn .entry-summary {display: block;}
			</style>
	<meta name="description" content="Is there anything more American than a corporate-sponsored, star-studded event purely dedicated to the uninhibited consumption of food and drink? And is there any better place for it than Florida?" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Miami Eat: Four Days of Postvax Gluttony, Guy Fieri, and the Illusion of Infinite Abundance" />
<meta property="og:url" content="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/" />
<meta property="og:description" content="Is there anything more American than a corporate-sponsored, star-studded event purely dedicated to the uninhibited consumption of food and drink? And is there any better place for it than Florida?" />
<meta property="article:published_time" content="2021-08-07T15:59:01+00:00" />
<meta property="article:modified_time" content="2021-08-06T22:13:44+00:00" />
<meta property="og:site_name" content="The Sunday Long Read" />
<meta property="og:image" content="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-with-guests16__World-Red-Eye-e1628038072918.jpg?fit=1200%2C597&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="597" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Miami Eat: Four Days of Postvax Gluttony, Guy Fieri, and the Illusion of Infinite Abundance" />
<meta name="twitter:image" content="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-with-guests16__World-Red-Eye-e1628038072918.jpg?fit=1200%2C597&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2018/08/cropped-new_slr_logo-1-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2018/08/cropped-new_slr_logo-1-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2018/08/cropped-new_slr_logo-1-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2018/08/cropped-new_slr_logo-1-1.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.single-post #secondary,
.type-page #secondary {
display: none !important;
}
@media screen and (min-width: 66.25em) {
.single-post .contentwrap {
    width: 100%;
    float: none;
}
}
@media screen and (min-width: 66.25em) {
.section-about-column-one {
    width: 100%;
    float: none;
}
}
@media screen and (min-width: 66.25em) {
#overlay-open-sticky,
.overlay-show .inner-offcanvas-wrap {display: none !important;}
}

#secondary h2.widget-title {
    font-size: 1.2rem !important;
}
.site-branding a{
color: #ffffff;
}

.section-about-column-two {
display: none !important;
}
.section-about-column-two .jetpack-social-navigation .screen-reader-text {
    clip-path: none;
    position: relative ! important;
}			</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-5435 single-format-standard custom-background wp-embed-responsive has-thumb custom-logo-on slider-on offcanvas-widgets-off big-thumb custom-colors">

<header id="masthead" class="site-header cf" role="banner">
	<div class="site-header-content">
		<div id="site-branding">
							<p class="site-title"><a href="https://sundaylongread.com/" rel="home">The Sunday Long Read</a></p>
			
			
							<p class="site-description">The best longform journalism. Every Sunday.</p>
			
			<button id="overlay-open" class="overlay-open overlay-btn"><span>Menu</span></button>

					<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-follow-us-container"><ul id="menu-follow-us" class="menu"><li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a title="Facebook" target="_blank" rel="noopener" href="https://www.facebook.com/sundaylongread/"><span class="screen-reader-text">on Facebook</span></a></li>
<li id="menu-item-318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener" href="https://twitter.com/sundaylongread"><span class="screen-reader-text">on Twitter</span></a></li>
<li id="menu-item-319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/podcast/the-sunday-long-read-podcast/id1276024856?mt=2"><span class="screen-reader-text">on iTunes</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				</div><!-- end #site-branding -->
		<nav id="desktop-navigation" class="desktop-navigation cf" role="navigation">
			<ul id="menu-primary" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://sundaylongread.com/about-the-slr/">About</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://sundaylongread.com/podcast/">Podcast</a></li>
<li id="menu-item-3271" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3271"><a href="https://sundaylongread.com/category/original/">Originals</a></li>
<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://sundaylongread.com/archive/">Archive</a></li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://sundaylongread.com/contact/">FAQ</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://sundaylongread.com/kind-words/">Kind Words</a></li>
<li id="menu-item-618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-618"><a href="https://sundaylongread.com/membership/">Membership</a>
<ul class="sub-menu">
	<li id="menu-item-5425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5425"><a href="https://sundaylongread.com/membership/">Supporting The Sunday Long Read</a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="https://sundaylongread.com/members-archive/">Members&#8217; Archive</a></li>
</ul>
</li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://sundaylongread.com/join-the-sunday-long-read-today/">Subscribe</a></li>
</ul>		</nav><!-- .main-navigation -->
		<button id="search-open" class="search-open search-btn"><span>Search</span></button>
			<div class="desktop-search">
				<form role="search" method="get" class="search-form" action="https://sundaylongread.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</div><!-- end .desktop-search -->
	</div><!-- .site-header-content -->

	<div class="sticky-header hidden" aria-hidden="true">
		<button id="overlay-open-sticky" class="overlay-open overlay-btn"><span>Menu</span></button>
		<button id="search-open-sticky" class="search-open search-btn"><span>Search</span></button>

					<p class="site-title"><a href="https://sundaylongread.com/" rel="home">The Sunday Long Read</a></p>
		
				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-follow-us-container"><ul id="menu-follow-us-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a title="Facebook" target="_blank" rel="noopener" href="https://www.facebook.com/sundaylongread/"><span class="screen-reader-text">on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener" href="https://twitter.com/sundaylongread"><span class="screen-reader-text">on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/podcast/the-sunday-long-read-podcast/id1276024856?mt=2"><span class="screen-reader-text">on iTunes</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
			</div><!-- end .sticky-header -->

	<div class="inner-offcanvas-wrap">
		<div class="close-btn-wrap">
			<button id="overlay-close" class="overlay-btn"><span>Close</span></button>
		</div><!-- end .close-btn-wrap -->
		<div class="mobile-search">
			<form role="search" method="get" class="search-form" action="https://sundaylongread.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div><!-- end .mobile-search -->

				<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-follow-us-container"><ul id="menu-follow-us-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a title="Facebook" target="_blank" rel="noopener" href="https://www.facebook.com/sundaylongread/"><span class="screen-reader-text">on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener" href="https://twitter.com/sundaylongread"><span class="screen-reader-text">on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/podcast/the-sunday-long-read-podcast/id1276024856?mt=2"><span class="screen-reader-text">on iTunes</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
				<nav id="overlay-nav" class="main-nav cf" role="navigation">
		<ul id="menu-primary-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://sundaylongread.com/about-the-slr/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="https://sundaylongread.com/podcast/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3271"><a href="https://sundaylongread.com/category/original/">Originals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://sundaylongread.com/archive/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://sundaylongread.com/contact/">FAQ</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://sundaylongread.com/kind-words/">Kind Words</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-618"><a href="https://sundaylongread.com/membership/">Membership</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5425"><a href="https://sundaylongread.com/membership/">Supporting The Sunday Long Read</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-780"><a href="https://sundaylongread.com/members-archive/">Members&#8217; Archive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://sundaylongread.com/join-the-sunday-long-read-today/">Subscribe</a></li>
</ul>		</nav><!-- .main-navigation -->

		
	</div><!-- end .desktop-offcanvas-wrap -->
</header><!-- end #masthead -->


<div id="singlepost-wrap" class="singlepost-wrap cf">

	
		
<article id="post-5435" class="post-5435 post type-post status-publish format-standard has-post-thumbnail hentry category-original tag-original">
	<header class="entry-header cf">
					<div class="entry-thumbnail">
				<a href="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/"><img width="1440" height="580" src="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-with-guests16__World-Red-Eye-e1628038072918.jpg?resize=1440%2C580&amp;ssl=1" class="attachment-nikau-bigthumb size-nikau-bigthumb wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-with-guests16__World-Red-Eye-e1628038072918.jpg?resize=1440%2C580&amp;ssl=1 1440w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-with-guests16__World-Red-Eye-e1628038072918.jpg?zoom=2&amp;resize=1440%2C580&amp;ssl=1 2880w" sizes="(max-width: 1440px) 100vw, 1440px" data-attachment-id="5451" data-permalink="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/guy-fieri-with-guests16__world-red-eye/" data-orig-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-with-guests16__World-Red-Eye-e1628038072918.jpg?fit=3000%2C1492&amp;ssl=1" data-orig-size="3000,1492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;Nathan Valentine&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621735613&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Guy Fieri with guests16__World Red Eye" data-image-description="" data-image-caption="&lt;p&gt;(Photo by World Red Eye)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-with-guests16__World-Red-Eye-e1628038072918.jpg?fit=300%2C149&amp;ssl=1" data-large-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-with-guests16__World-Red-Eye-e1628038072918.jpg?fit=950%2C472&amp;ssl=1" /></a>
			</div><!-- end .entry-thumbnail -->
		
		<div class="title-wrap">
						<div class="entry-cats">
				<a href="https://sundaylongread.com/category/original/" rel="category tag">Original</a>			</div><!-- end .entry-cats -->
						<h1 class="entry-title">Miami Eat: Four Days of Postvax Gluttony, Guy Fieri, and the Illusion of Infinite Abundance</h1>
						<div class="intro">
				<p>Is there anything more American than a corporate-sponsored, star-studded event purely dedicated to the uninhibited consumption of food and drink? And is there any better place for it than Florida?</p>
			</div><!-- .intro -->
		
		</div><!-- end .title-wrap -->

		<div class="entry-meta cf">
			<div class="meta-columnone">
				<div class="author-pic">
									</div><!-- end .author-pic -->

				<div class="entry-author"> by <span class="author vcard"><a class="url fn n" href="https://sundaylongread.com/author/kellytyeo1/">Patricia Kelly Yeo</a></span></div><div class="entry-date"><a href="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/" rel="bookmark"><time class="entry-date published updated" datetime="2021-08-07T11:59:01-04:00">August 7, 2021</time></a></div>
			</div><!-- end .meta-columnone -->

			<div class="meta-columntwo">
								<div class="entry-comments-single">
					<span class="entry-comments"><a href="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/#respond">Comments 0</a></span>				</div><!-- end .entry-comments -->
							</div><!-- end .meta-columntwo -->

			<div class="meta-columnthree">
							</div><!-- end .meta-columnthree -->
		</div><!-- end .entry-meta -->
	</header><!-- end .entry-header -->

	<div class="contentwrap">
		
		<div id="socialicons-sticky">
			<div id="entry-content" class="entry-content">
				<p><span style="font-weight: 400;">It’s opening night at this year’s South Beach Wine and Food Festival, and I’m standing in line, awaiting holy communion from the high priests of Carbone. The sacrament: a meatball in marinara, freshly unjarred from its new line of branded sauces. Shoulder-to-shoulder with a pack of inebriated, unmasked attendees, I catch a glimpse of the pope Mario Carbone himself, stoic in chef’s whites, ready to snap selfies with the Church of Major Food Group’s newly baptized converts. Behind him, in a makeshift room made of cardboard, sits a table for two complete with white tablecloth and wine glasses – a photo-op simulacrum of a table at the upscale red-sauce restaurant in New York, Las Vegas, Hong Kong, and Miami that is, for most plebs like me, downright impossible to get.<br />
</span></p>
<figure id="attachment_5475" aria-describedby="caption-attachment-5475" style="width: 600px" class="wp-caption alignright"><img data-attachment-id="5475" data-permalink="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/2021-05-20_sobewff-italian-bites_wr-3956/" data-orig-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/2021-05-20_SOBEWFF-Italian-Bites_WR-3956.jpg?fit=1620%2C1080&amp;ssl=1" data-orig-size="1620,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621537737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2021 05 20_SOBEWFF Italian Bites_WR-3956" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/2021-05-20_SOBEWFF-Italian-Bites_WR-3956.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/2021-05-20_SOBEWFF-Italian-Bites_WR-3956.jpg?fit=950%2C634&amp;ssl=1" loading="lazy" class="wp-image-5475" src="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/2021-05-20_SOBEWFF-Italian-Bites_WR-3956.jpg?resize=600%2C400&#038;ssl=1" alt="" width="600" height="400" srcset="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/2021-05-20_SOBEWFF-Italian-Bites_WR-3956.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/2021-05-20_SOBEWFF-Italian-Bites_WR-3956.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/2021-05-20_SOBEWFF-Italian-Bites_WR-3956.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/2021-05-20_SOBEWFF-Italian-Bites_WR-3956.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/2021-05-20_SOBEWFF-Italian-Bites_WR-3956.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/2021-05-20_SOBEWFF-Italian-Bites_WR-3956.jpg?w=1620&amp;ssl=1 1620w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption id="caption-attachment-5475" class="wp-caption-text">A Carbone meatball in sauce (Photo by 52 Chefs)</figcaption></figure>
<p><span style="font-weight: 400;">In all honesty, this meatball is probably the closest most people at the festival will get to the alleged peak experience that is dinner at Carbone. After twenty plodding minutes, I get to the front of the line, where one of the workers, wearing an old-school waiter’s black vest, hands me a meatball in a paper bowl. Standing in the red-and-green glow of a replica of Carbone’s signature neon sign, I plunge a fork into it. Within seconds, half the meatball disappears down my throat. Slathered in sauce and topped with a piece of basil, the morsel is rich and ever-so-slightly pink, like much of the festival’s lighter-skinned clientele, and undeniably, indulgently delicious. Throwing away the bowl, I shuffle over to the next booth, my shoes already full of South Florida’s famous white sand.</span></p>
<p><span style="font-weight: 400;">Over the next three hours, in an environment not unlike a Costco sampling bonanza, save for the open bar, I will consume over two dozen different tidbits at the appropriately-named Italian Bites on the Beach, watch Giada de Laurentiis accept a miniature 3D-printed Miami Beach lifeguard tower, and for the first time in over a year, share unmasked space with hundreds of strangers, our Dionysian beachfront revelry sending millions of saliva aerosols into the air around us. </span></p>
<p><span style="font-weight: 400;">Is there anything more American than a corporate-sponsored, star-studded event purely dedicated to the uninhibited consumption of food and drink? Having just celebrated its twentieth birthday this year, the South Beach Wine and Food Festival, or SOBE (</span><i><span style="font-weight: 400;">soh</span></i><span style="font-weight: 400;">-bee) for short, began in 1997 as a one-day charity event for Florida International University’s culinary and hospitality school. In 2002, Lee Brian Schrager, head of events and media relations at what is now Southern Glazer’s Wine and Spirits, took over the festival’s organization. In the process, Schrager relocated the festival from FIU’s campus to the more touristy South Beach, renaming and shaping it into its current celebrity-laced iteration. </span></p>
<p><span style="font-weight: 400;">As one of the nation’s largest alcohol distributors, Southern Glazer’s leadership-sponsorship not only ensures that patrons are provided plenty of booze, but also drives the festival’s order of priorities–South Beach Wine and Food, </span><i><span style="font-weight: 400;">not </span></i><span style="font-weight: 400;">Food and Wine. What was once a daylong local event for the conspicuously charitable has ballooned into a booze-laced long weekend sponsored by the Food Network and curiously, from opposing segments of the political ouroboros, The New York Times</span> <span style="font-weight: 400;">and Goya, the Hispanic-owned food brand of Ivanka-endorsed infamy. </span></p>
<p><span style="font-weight: 400;">Six months ago, national media would have descended upon a four-day mass gathering drawing 30,000 people from across the country to condemn it as a reckless superspreader event. Now, in late May, amid mass vaccination and declining case rates nationwide, it’s just another day in Miami’s South Beach – one of the top tourist destinations in a red state that refused to mandate masks and reopened indoor dining last fall, going against prevailing public health advice for much of the coronavirus pandemic. For months, the area’s bars and restaurants have been full of patrons, indoor and out, a stark contrast to other parts of the country where businesses survived largely on curbside pickup and takeout.</span></p>
<p><span style="font-weight: 400;">Of course, </span><i><span style="font-weight: 400;">certain</span></i><span style="font-weight: 400;"> Americans elsewhere noticed. Almost reflexively, scores of coastal finance and tech bros with remote-friendly white-collar jobs moved to South Florida en masse, and the </span><a href="https://www.nytimes.com/2021/01/29/technology/join-us-in-miami-love-masters-of-the-universe.html"><span style="font-weight: 400;">city of Miami in particular</span></a><span style="font-weight: 400;">, eager to take advantage of lower taxes and the lack (or lax enforcement) of coronavirus restrictions. Younger domestic travelers with an utter disregard for the nation’s overburdened ICUs – or the more euphemistic “pandemic fatigue”–  flocked to vacation in Miami Beach, the municipality across the MacArthur Causeway that houses South Beach. By spring break, crowds and a rash of tourist-related crime prompted an 8 p.m. citywide curfew, enforced by armed police in full body armor.</span></p>
<blockquote><p><span style="font-weight: 400;">What was once a daylong local event for the conspicuously charitable has ballooned into a booze-laced long weekend sponsored by the Food Network and curiously, from opposing segments of the political ouroboros, The New York Times</span> <span style="font-weight: 400;">and Goya, the Hispanic-owned food brand of Ivanka-endorsed infamy. </span></p></blockquote>
<p><span style="font-weight: 400;">With international travel options next to nil and other states imposing more than Florida’s bare-minimum coronavirus precautions, it’s no surprise that monied tourists and white collar workers flocked en masse to Miami, particularly those from New York. Fueled by the so-called “</span><a href="https://www.curbed.com/2021/03/wealthy-new-yorkers-moving-to-south-florida.html"><span style="font-weight: 400;">one-percenter exodus</span></a><span style="font-weight: 400;">,” high-end restaurants from across the country, but mostly Manhattan, have followed them. Among the migratory flock was Greenwich Village’s Carbone – the high temple ministering to the unsaved masses, myself included, as the sponsor of SOBE’s Italian Bites on the Beach. </span></p>
<figure id="attachment_5439" aria-describedby="caption-attachment-5439" style="width: 950px" class="wp-caption aligncenter"><img data-attachment-id="5439" data-permalink="https://sundaylongread.com/?attachment_id=5439" data-orig-file="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Nathan Valentine&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621559057&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Carbone sign__World Red Eye" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?fit=950%2C634&amp;ssl=1" loading="lazy" class="wp-image-5439 size-large" src="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye-1024x683.jpg?resize=950%2C634&#038;ssl=1" alt="" width="950" height="634" srcset="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?w=1900&amp;ssl=1 1900w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Carbone-sign__World-Red-Eye.jpg?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /><figcaption id="caption-attachment-5439" class="wp-caption-text">The neon Carbone sign illuminates hundreds of jars from the restaurant&#8217;s branded line of sauces. (Photo by World Red Eye)</figcaption></figure>
<p><span style="font-weight: 400;">Until April, I didn’t even know SOBE existed. That’s when a PR email heading appeared in my work inbox, asking if I was traveling to Miami for the festival. With only one Moderna shot in my arm and </span><a href="https://www.forbes.com/sites/jemimamcevoy/2021/04/04/40-of-us-adults-now-vaccinated-but-here-are-all-the-countries-doing-even-better/?sh=74c0bfcb20f3"><span style="font-weight: 400;">less than half the nation vaccinated</span></a><span style="font-weight: 400;">, the thought of thousands of people gathering maskless in one place felt a little like Florida Man unhinged.</span></p>
<p><span style="font-weight: 400;">Less than a week later, the Robb Report</span><i><span style="font-weight: 400;">,</span></i><span style="font-weight: 400;"> a lifestyle website for the jet set, touted NYC restaurateurs as having turned Miami into “</span><a href="https://robbreport.com/food-drink/dining/why-miami-hottest-dining-city-america-1234607434/"><span style="font-weight: 400;">America’s hottest dining scene</span></a><span style="font-weight: 400;">” with an article describing lobster, sparklers, and bottle-popping optimism. Somehow, the Capital of Latin America had managed to conjure an atmosphere of Decameron</span><i><span style="font-weight: 400;">&#8211;</span></i><span style="font-weight: 400;">esque bacchanalia while an estimated </span><span style="font-weight: 400;">110,000 restaurants</span><span style="font-weight: 400;"> closed nationwide, eliminating over</span><span style="font-weight: 400;"> 2.5 million jobs</span><span style="font-weight: 400;"> in the process – an industry-wide upheaval from top to bottom that most within it are unlikely to forget.</span></p>
<p><span style="font-weight: 400;">Among the pandemic’s countless tragedies, it’s hard to single out any one story of economic devastation, but arguably no sector captured the nation’s attention more last year than the restaurant industry, and for good reason. In the words of </span><a href="http://www.fromlagos.com/"><span style="font-weight: 400;">New Orleans-based Nigerian chef Tunde Wey</span></a><span style="font-weight: 400;">, it’s the industry that “manages to encompass all the different realities” of life within the United States. At every scale, restaurants intersect with the nation’s financial, agricultural, and social systems – and thus America&#8217;s underlying realities of institutional racism and income inequality. In one pandemic-era example, </span><a href="https://thehill.com/policy/healthcare/536948-line-cooks-agriculture-workers-at-highest-risk-of-covid-19-death-study"><span style="font-weight: 400;">University of California</span></a><span style="font-weight: 400;"> public health researchers pinpointed restaurant line cooks as the group of essential workers most likely to have died from COVID-19, followed by farm workers, delivery drivers, and long-haul truckers – all integral roles in America’s food system. </span></p>
<p><span style="font-weight: 400;">Although our actual food supply was never in any real danger, the larger food system last year saw every kind of disruption imaginable: Eerily empty grocery store shelves. Delayed or nonexistent shipments of seafood from overseas. Produce dumped by the ton on roadsides. Outbreaks of COVID among meatpacking workers, farm workers, and restaurant employees. Depressing reports, both in the media and from the Bureau of Labor Statistics, attempting to square the millions of jobs erased overnight with the heartwarming, desperate “pivots” small business owners tried out to survive.</span></p>
<figure id="attachment_5442" aria-describedby="caption-attachment-5442" style="width: 950px" class="wp-caption aligncenter"><img data-attachment-id="5442" data-permalink="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/miami-beach-setup-__world-red-eye/" data-orig-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Nathan Valentine&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621815506&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="miami beach setup __World Red Eye" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?fit=950%2C634&amp;ssl=1" loading="lazy" class="wp-image-5442 size-large" src="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye-1024x683.jpg?resize=950%2C634&#038;ssl=1" alt="" width="950" height="634" srcset="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?w=1900&amp;ssl=1 1900w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/miami-beach-setup-__World-Red-Eye.jpg?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /><figcaption id="caption-attachment-5442" class="wp-caption-text">For four nights each year, hundreds of SOBE attendees gather on South Beach at sunset to eat, drink, and soak up an atmosphere choked with corporate food and drink brands. (Photo by World Red Eye)</figcaption></figure>
<p><span style="font-weight: 400;">Compared to the rest of America’s ordeals after the coronavirus hit, SOBE’s ritzy beach resort atmosphere betrays what former Gourmet editor Ruth Reichl called one of the pandemic’s dirtiest secrets. “Rich people made a lot of money,” she blithely told me in </span><a href="https://stories.zagat.com/posts/ruth-reichl-wants-to-fix-the-food-landscape"><span style="font-weight: 400;">an interview for Zagat</span></a><span style="font-weight: 400;"> in mid-November. When the time came, she said, they’d want to spend it on restaurants, and fine dining ones at that, a prescient answer to my rookie question: Would the pandemic finally end the cultural reign of fancy restaurants? Standing in the fracas near the Carbone meatball booth on SOBE’s opening night, it was clear she was right. </span></p>
<p><span style="font-weight: 400;">From where I sat, a non-white food writer ensconced in my Los Angeles area childhood home, Reichl’s predictions were refreshingly frank. They also seemed strangely out of place. In quarantine, I’d witnessed the </span><a href="https://www.businessinsider.com/meet-alison-roman-food-writer-millennials-love-recipes-2020-5"><span style="font-weight: 400;">late spring ousting</span></a><span style="font-weight: 400;"> of Alison Roman – a canary in the coal mine for the </span><a href="https://www.businessinsider.com/bon-appetit-adam-rapoport-toxic-racism-culture-2020-6"><span style="font-weight: 400;">subsequent reckoning</span></a><span style="font-weight: 400;"> in food media and the industry it covered writ large. To my professional benefit and pleasant surprise, BIPOC voices, Instagram pop-ups, essential worker stories, and grassroots mutual aid were in; uncritical profiles of industry giants like Thomas Keller and David Chang were out. </span></p>
<p><span style="font-weight: 400;">Having graduated on Zoom with a master’s in journalism, I felt like I’d joined the industry, from one vantage point, at the best possible time. With the bombshell departures of Bon Appetit editor Adam Rapaport and the </span><a href="https://www.eater.com/2020/8/21/21376709/peter-meehan-allegations-la-times-lucky-peach"><span style="font-weight: 400;">LA Times’ Peter Meehan</span></a><span style="font-weight: 400;">, it finally felt like the toppling of the old (white, male) guard. Who cares if it was tokenism that drove the amplification of Black voices and businesses after George Floyd’s murder, and Asian ones after the Atlanta spa shootings? It was something, at least. If nothing else, the industry’s Overton window had shifted, in favor of more accurately reflecting the non-white world I live in and the literal body I inhabit.</span></p>
<p><span style="font-weight: 400;">But amid the wins BIPOC coastal urbanites like me might celebrate internally, I couldn’t help but sense something was amiss. Call it unavoidable media bias. Call it America’s increasing ideological polarization. Call it a delusional overcorrection, the projection of a future we have yet to arrive at but want so badly to see. </span></p>
<p><span style="font-weight: 400;">By late summer, the cracks in food media’s objectivity facade had become more obvious than ever. In September, Eater SF snidely described the French Laundry’s $850 indoor prix fixe menu as </span><a href="https://sf.eater.com/2020/9/3/21421335/french-laundry-yountville-thomas-keller-indoor-dining-rich-people"><span style="font-weight: 400;">fit for a Bond villain</span></a><span style="font-weight: 400;"> – months before California Governor Gavin Newsom caught flak for dining there. Punching up might be one time-honored aspect of journalism, and punchy headlines another, but I must admit, the mood around the net-positive industry reckoning last year got a little Robespierrian at times. Last August, New York Times food critic Tejal Rao wrote on the </span><a href="https://www.nytimes.com/2020/08/04/dining/chef-restaurant-culture.html#:~:text=Readcritic's%20Notebook-,Twilight%20of%20the%20Imperial%20Chef,be%20the%20time%20for%20change.&amp;text=Picture%20a%20great%20restaurant%2C%20the,flour%20on%20a%20butcher's%20block."><span style="font-weight: 400;">twilight of the chef-as-genius</span></a><span style="font-weight: 400;"> while restaurant employees, elevated to essential worker status, began to speak up nationwide about abusive bosses and toxic workplace environments. This purported shift towards a more egalitarian food world exists in the same universe as the national expansion tear from </span><a href="https://www.eater.com/22410289/major-food-group-carbone-sadelles-miami-expansion"><span style="font-weight: 400;">Major Food Group&#8217;s three white guys</span></a><span style="font-weight: 400;">, with a stoic Mario Carbone in old-school chef’s whites at the culinary helm.</span></p>
<p><span style="font-weight: 400;">As much as journalists pat ourselves on the back for upholding the shared sense of reality essential to a functional democracy, it was starting to feel like the media industry I’d joined was more interested in collectively dunking on Padma Lakshmi’s </span><i><span style="font-weight: 400;">Taste the Nation </span></i><span style="font-weight: 400;">than striving for the whole, unvarnished truth of America’s relationship with food – however contradictory that might be. </span></p>
<figure id="attachment_5443" aria-describedby="caption-attachment-5443" style="width: 950px" class="wp-caption aligncenter"><img data-attachment-id="5443" data-permalink="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/giada-de-laurentiis_world-red-eye/" data-orig-file="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?fit=3000%2C1996&amp;ssl=1" data-orig-size="3000,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621555105&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Giada De Laurentiis_World Red Eye" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?fit=950%2C632&amp;ssl=1" loading="lazy" class="wp-image-5443 size-large" src="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye-1024x681.jpg?resize=950%2C632&#038;ssl=1" alt="" width="950" height="632" srcset="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?resize=1200%2C798&amp;ssl=1 1200w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?w=1900&amp;ssl=1 1900w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Giada-De-Laurentiis_World-Red-Eye.jpg?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /><figcaption id="caption-attachment-5443" class="wp-caption-text">Giada de Laurentiis poses with a fan at Italian Bites on the Beach at SOBE. (Photo by World Red Eye)</figcaption></figure>
<p><span style="font-weight: 400;">In hopes of reconciling this incongruity within my chosen métier, I booked a red-eye from LA to Miami to attend SOBE in the third week of May. With a slew of celebrities, corporate sponsors, and household names like Bobby Flay, Giada de Laurentiis, and Andrew Zimmern, nothing felt further from the coastal food media bubble than a food festival in Florida planned well before the CDC relaxed domestic travel restrictions. Food Network’s biggest star and living meme Guy Fieri would also be there in the flesh to host a Moët &amp; Chandon-sponsored barbecue event and do a live cooking demo at Goya’s Grand Tasting Village. </span></p>
<p><span style="font-weight: 400;">“I don&#8217;t think the celebrity chef is going any further away than the rock star or the basketball player,” SOBE founder Lee Brian Schrager tells me over Zoom a few days before the festival’s kickoff. “As long as people continue to eat, there’s always going to be an interest in good food, wine, and spirits.” In 2008, the year he first organized a similar food festival in New York, the Times did a profile of Schrager with the headline “</span><a href="https://www.nytimes.com/2008/06/11/dining/11festival.html"><span style="font-weight: 400;">The Food Festival Booker, Catering to Star Chefs</span></a><span style="font-weight: 400;">.” </span></p>
<p><span style="font-weight: 400;">Although the festival’s talent lineup this year includes Food Network chefs and Rev Run, the founder of ’80s music group Run-D.M.C, Schrager makes it clear to me that SOBE isn’t just powered by TV personalities, or even fine-dining types like French chef Jean-Georges Vongerichten, who will host a Sunday brunch. Ninety percent of SOBE chefs are just “regular, hardworking” chefs – not Michelin-starred, he says, but good in their own right. Due to the pandemic, the bulk of this year’s participating chefs and restaurants are local to South Florida, a sharp contrast to festivals past. </span></p>
<p><span style="font-weight: 400;">What Schrager emphasizes over and over is that SOBE, unlike most events in 2021, is </span><i><span style="font-weight: 400;">actually happening</span></i><span style="font-weight: 400;"> – albeit three months later than its usual weekend in late February. Given its reduced capacity to just 30,000 guests, less than half the number the festival hosts in a normal year, there’s no question that the festival will lose money. It’s simply a question of how much. “Selling a hundred percent of our tickets, we will lose money,” he says. (On the ground, half the people I talked to on Thursday and Friday had comped passes, comprising mostly industry folks, influencers, and members of the press. Such is the nature of the beast.) </span></p>
<p><span style="font-weight: 400;">Celebrating SOBE’s 20th anniversary, however, was important to Schrager. “If we do it correctly, people can learn from what we’ve done,” he says, a subtle nod to the ever-present safety and health concerns now hovering over all large gatherings. </span></p>
<figure id="attachment_5444" aria-describedby="caption-attachment-5444" style="width: 950px" class="wp-caption aligncenter"><img data-attachment-id="5444" data-permalink="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/disinfection-team__world-red-eye/" data-orig-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?fit=3000%2C2000&amp;ssl=1" data-orig-size="3000,2000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Nathan Valentine&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621561126&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Disinfection Team__World Red Eye" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?fit=950%2C634&amp;ssl=1" loading="lazy" class="wp-image-5444 size-large" src="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye-1024x683.jpg?resize=950%2C634&#038;ssl=1" alt="" width="950" height="634" srcset="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?w=1900&amp;ssl=1 1900w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Disinfection-Team__World-Red-Eye.jpg?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /><figcaption id="caption-attachment-5444" class="wp-caption-text">Sanitation stations dot the SOBE festival grounds. (Photo by World Red Eye)</figcaption></figure>
<p><span style="font-weight: 400;">Miami’s tropical humidity smothers me like a gravity blanket when I arrive early Thursday morning, already sweating through my shirt, mentally preparing myself to consume basically nothing but alcohol, meat, and refined carbs for four days. It’s T-minus twelve hours before the festival’s first event, the Carbone-sponsored Italian Bites on Beach – an extravaganza of pizza, pasta, cannoli, and gelato that will kick off the 70-odd events over a long weekend. Aside from this kickoff hosted by Giada de Laurentiis, each large-format SOBE event will be split into two smaller ones in hopes of keeping crowds sparse enough for social distancing.</span></p>
<p><span style="font-weight: 400;">For the rest of the weekend, I split my time between the Albion, a nearby Art Deco hotel that has seen better days, and the two largest SOBE venues: one at the terminal end of Lincoln Road, which hosts the large evening events, and the Grand Tasting Village, which hosts the daytime events. The weather shifts between cloudy and sunny, the ever-present mugginess reminding me of my summertime trips in childhood visiting my family in the Philippines.</span></p>
<p><span style="font-weight: 400;">Since the Grand Tasting Village is a 20-minute walk down either Collins Avenue – the main tourists’ thoroughfare –  or Ocean Drive –  the beachfront footpath – I see all of South Beach’s trademark sounds and sights on my daily commute. Men gape at me walking by like they’ve never seen an Asian American woman in yoga pants before, because they probably haven’t. At all hours of the day, obnoxiously loud three-wheeled motorcycles and six-figure rented neon sports cars zoom up and down Collins Avenue. A block east on Ocean Drive, tourists in brightly colored bikinis take hot girl Instagram photos and drink from oversized margaritas, their straws languishing in the melting ice. </span></p>
<p><span style="font-weight: 400;">That night, at Italian Bites on the Beach, I see Schrager from afar. An older white man with a small paunch and receding hairline, he’s cracking jokes on stage with de Laurentiis, who’s wearing a bright yellow maxi dress. The tiny Italian American chef has been a festival regular since 2003, the year she signed with the Food Network to film her first show, “Everyday Italian.” Together, they make a slightly awkward joke about how she was barely legal back then. Schrager, along with Miami Beach Mayor Dan Gelber, presents her with a token of appreciation for her dedication to the festival: a lifeguard tower 3D-printed by students at FIU.</span></p>
<p><span style="font-weight: 400;">In a sharp contrast to the standing room only setups at most food festivals, both SOBE 2021 venues include seated areas with patio furniture, with workers hovering around, ready to sanitize tabletops between uses, a small pink button that says “READY TO GO” atop each dining setup.</span></p>
<p><span style="font-weight: 400;">Having inhaled my Carbone meatball, I make another round past the loudspeakers for even more Italian Bites, the sunset slowly fading behind the picturesque beach we’re standing on. Masked student volunteers deftly commandeer the open bars, which are strategically positioned throughout the festival’s oblong figure eight layout, serving multiple lines of patrons at once. Miami’s rich Cubans, all dressed up in resort whites, add inflected Spanish to the buzz of unmasked conversation. Heineken brand ambassadors in green shirts tout the brand’s non-alcoholic beer, which nobody seems to want.</span></p>
<p><span style="font-weight: 400;">Before the sacramental meatball in marinara, I’d already eaten a Sardinian-inspired lobster roll, tortellini in a broth made of aged Parmesan, and a lemon cream pasta topped with osetra caviar, as well as at least five other dishes after I stopped keeping track, my stomach already stretched to the uncomfortable stage of fullness, two hours into a long weekend full of endless food and alcohol. Thus far, I haven’t even yet braved the line for Giada’s bruschetta, throngs of her fans having assembled in hopes of getting a photo with her through a plexiglas partition. </span></p>
<p><span style="font-weight: 400;">Top 40 music dating back to the early aughts blasts from huge speakers in between soundbites from Schrager, the event’s main emcee, thanking participating chefs, volunteers, and attendees over and over for making the 20th year of the festival possible even amid a global pandemic. Determined to try bites from each of the two dozen restaurants here tonight, I keep queuing up, but food quickly takes on a flat, slightly unappetizing quality through no fault of the cooks themselves. Clearly, I’ve overestimated my capacity for hedonism. Instead, I focus on the familiar sights and sounds of any corporate-sponsored mass gathering, my ability to discern food beyond “yes, this is good &#8221; and “no, this sucks” dulled by gustatory overload. </span></p>
<p><span style="font-weight: 400;">As the night inches towards a close, jet lag hits me like the </span><a href="https://www.businessinsider.com/potato-farmers-destroy-potatoes-covid19-even-in-a-food-shortage-2020-6"><span style="font-weight: 400;">millions of wasted potatoes</span></a><span style="font-weight: 400;"> that hit the Idaho roadside last year, destined to rot and go to waste. Slightly buzzed, I leave the beach, heading for my room at the Albion. The wind picks up, raising the goosebump on my legs, as I take the road sandwiched between the Ritz Carlton and the Loews Hotel, where women with Gucci and Dior bags step out of luxury cars idling in the valet area. Nearby all of this, a possibly homeless white guy in a purple shirt sits with a cardboard sign: </span><i><span style="font-weight: 400;">CULINARY STUDENT IN NEED OF TICKETS</span></i><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">I walk up to him and ask him if he</span> <span style="font-weight: 400;">actually goes to FIU. He gives me a sheepish smile in return. “No, I just need an angle to get drunk,” he says.</span></p>
<p><span style="font-weight: 400;">At the Bobby Flay Burger Bash the next night, I spot the same guy in the same shirt, serenely moving through the crowd, having fulfilled his goal of getting shitfaced. </span></p>
<figure id="attachment_5445" aria-describedby="caption-attachment-5445" style="width: 950px" class="wp-caption aligncenter"><img data-attachment-id="5445" data-permalink="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/dj-danny-stern69__world-red-eye/" data-orig-file="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?fit=3000%2C1996&amp;ssl=1" data-orig-size="3000,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621561531&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DJ Danny Stern69__World Red Eye" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?fit=950%2C632&amp;ssl=1" loading="lazy" class="wp-image-5445 size-large" src="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye-1024x681.jpg?resize=950%2C632&#038;ssl=1" alt="" width="950" height="632" srcset="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?resize=768%2C511&amp;ssl=1 768w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?resize=1200%2C798&amp;ssl=1 1200w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?w=1900&amp;ssl=1 1900w, https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/DJ-Danny-Stern69__World-Red-Eye.jpg?w=2850&amp;ssl=1 2850w" sizes="(max-width: 950px) 100vw, 950px" data-recalc-dims="1" /><figcaption id="caption-attachment-5445" class="wp-caption-text">DJ Danny Stern performs at SOBE&#8217;s 20th Anniversary Celebration Thursday night. (Photo by World Red Eye)</figcaption></figure>
<p><span style="font-weight: 400;">For the rest of the weekend, true hunger is a distant memory, replaced by more-pressing concerns such as, “Will I have room to eat a second made-to-order crepe?” and “Is it worth using my stomach space on a taste of Peruvian ceviche?” Whether I’m wandering the Grand Tasting Village drinking out of a blue-stemmed Bombay Sapphire plastic goblet or trying to juggle several small plates of barbecued meat, further descent into gluttony is always a short walk away</span><i><span style="font-weight: 400;">. </span></i></p>
<p><span style="font-weight: 400;">Over the course of the weekend, I talk to dozens of festival goers, many of them South Florida locals, or locals with friends from elsewhere, with plans to attend only one or two SOBE events. Each event, which includes an open bar, costs in the $100 to $200 range per person. For these folks, their SOBE experience is a treasured day or night spent with friends and loved ones after a year of social isolation. A few, with no hesitation whatsoever, identify as “foodies,” which they define, innocently enough, as people who love good food, trying new things, and going to the best restaurants in town. For me, each event I interview them at is just part of a long parade of great, good, and mediocre restaurant food blending into one singular fugue state of overindulgence.</span></p>
<p><span style="font-weight: 400;">The giant Goya sign seems to mock me as I enter the Grand Tasting Village Saturday afternoon, ready to watch Guy Fieri do a live cooking demo, one of the few aspects that might actually fall under the third part of SOBE’s official slogan: “Eat. Drink. Educate.” Most attendees  are getting their money’s worth of graze and drink, even as the voice of Food Network’s Jeff Mauro, who’s demo-ing just before Fieri, booms from the external speakers, half-begging people to come in and watch him make a tortilla pizza roll. Taking a seat towards the back of the audience, I watch Mauro, the host of “Sandwich King,” mostly just talk, his sous chefs and fellow Food Network faces doing the bulk of the hands-on work. </span></p>
<figure id="attachment_5446" aria-describedby="caption-attachment-5446" style="width: 700px" class="wp-caption alignright"><img data-attachment-id="5446" data-permalink="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/goya-sign_world-red-eye/" data-orig-file="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?fit=3000%2C1996&amp;ssl=1" data-orig-size="3000,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621696772&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;58&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.000125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Goya sign_World Red Eye" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?fit=950%2C632&amp;ssl=1" loading="lazy" class="wp-image-5446" src="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye-1024x681.jpg?resize=700%2C466&#038;ssl=1" alt="" width="700" height="466" srcset="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?resize=1200%2C798&amp;ssl=1 1200w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?w=1900&amp;ssl=1 1900w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Goya-sign_World-Red-Eye.jpg?w=2850&amp;ssl=1 2850w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><figcaption id="caption-attachment-5446" class="wp-caption-text">The GOYA-sponsored Grand Tasting Village at SOBE. (Photo by World Red Eye)</figcaption></figure>
<p><span style="font-weight: 400;">Then, to the sound of 1986 Run-D.M.C. hit “It’s Tricky,” the Mayor of Flavortown makes his grand entrance at approximately 5 p.m., hurling bandanas and T-shirts into the now much-larger crowd. My view is immediately blocked by people standing to take videos on their phone or jockeying for a piece of free swag. In the middle of the stage, Fieri stops. “I’m gonna need to start this shit all over,” he yells. “I want you to get really weird, and if you’re sitting in the back, move your ass to the front. Here we go, one more time!”</span></p>
<p><span style="font-weight: 400;">“It’s Tricky” plays all over again, the audience cheering louder than ever. Satisfied with the response, Fieri starts by mixing up a round of Fiery Fieri, a cocktail made with his bourbon brown sugar BBQ sauce, and shouts out his son, Hunter (the Prince of Flavortown, somehow), who’s followed his father into the food TV world. “More tequila!” a man in the audience shouts as Fieri starts pouring into the shaker. “Do you want me to finish the demo, or just sit here and slobber?” Fieri shouts back, to more cheers. In any other year, he’d be firehosing us all down with alcohol, but this year, he’s also being broadcast on Zoom and the cops are watching, he says, flipping the bird straight to the camera. (To which the hoots and hollers get even louder.) </span></p>
<p><span style="font-weight: 400;">In the next half hour, in all his sunburned, frosted tips glory, Fieri plays up the exact type of down-to-earth, all-American ham persona that clinched a recent </span><a href="https://www.forbes.com/sites/chloesorvino/2021/05/23/guy-fieris-newly-minted-deal-makes-him-one-of-cable-tvs-highest-paid-hosts/?sh=63ddbb59510f"><span style="font-weight: 400;">$80 million two-year contract </span></a><span style="font-weight: 400;">with the Food Network. With Antonia Lofaso, the co-host of his “Restaurant Reboot” show, and Brooke Wiliamson of the 10th season of “Top Chef,” he drums together a waffle batter stuffed with four-cheese mac and cheese and buttermilk fried chicken. Mid-demo, Fieri calls out to his wife Lori sitting in the front row. He promised not to bring her on stage, he says. Instead, he hands her the mic for an impromptu country music karaoke song: “Save A Horse (Ride A Cowboy),” by Big &amp; Rich, which, since I am not well-versed in white American karaoke favorites, I had to look up after the fact. </span></p>
<p><span style="font-weight: 400;">Lori, who’s been married to Guy for almost 26 years, seems to take this sort of public humiliation all in stride. “</span><i><span style="font-weight: 400;">Riding up and down Broadway, on my old stud Leroy</span></i><span style="font-weight: 400;">,” she croons in denim short-shorts and a loose white blouse. “</span><i><span style="font-weight: 400;">Everybody say</span></i><span style="font-weight: 400;">…” Lori sings, before holding the mic up to the crowd, most of whom sing-yell, “</span><i><span style="font-weight: 400;">SAVE A HORSE, RIDE A COWBOY</span></i><span style="font-weight: 400;">!” as they tap their feet to the music. Two rows ahead of me, a white woman with a frosted buzzed pageboy haircut and her husband stand and clap their hands, their heads bobbing to the country music. I couldn’t make up this sheer level of Caucasity if I tried.</span></p>
<figure id="attachment_5447" aria-describedby="caption-attachment-5447" style="width: 700px" class="wp-caption alignleft"><img data-attachment-id="5447" data-permalink="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/guy-fieri-sauce-and-waffles__world-red-eye/" data-orig-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?fit=3000%2C1996&amp;ssl=1" data-orig-size="3000,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621718978&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Guy Fieri sauce and waffles__World Red Eye" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?fit=950%2C632&amp;ssl=1" loading="lazy" class="wp-image-5447" src="https://i1.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye-1024x681.jpg?resize=700%2C466&#038;ssl=1" alt="" width="700" height="466" srcset="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?resize=768%2C511&amp;ssl=1 768w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?resize=1200%2C798&amp;ssl=1 1200w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?w=1900&amp;ssl=1 1900w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Guy-Fieri-sauce-and-waffles__World-Red-Eye.jpg?w=2850&amp;ssl=1 2850w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><figcaption id="caption-attachment-5447" class="wp-caption-text">In a cooking demo, Guy Fieri douses a stack of waffles and fried chicken in sauce. (Photo by World Red Eye)</figcaption></figure>
<p><span style="font-weight: 400;">By the time Lori hands the mic back to her husband, Fieri’s sous chefs have finished making some waffles. Thanks to some TV magic, there’s a stack of waffles and a dozen pieces of fried chicken ready to go, which Fieri, his son Hunter, and Williamson start to assemble into a towering skyscraper: waffles topped with the deep fried poultry, waffle fries, deep fried pickles, and red onions, then another waffle, all suspended on a spit. “It’s like a parfait of waffles!” says Lofaso, marveling at the growing stack. At 10 waffles tall, Fieri liberally squeezes hot sauce and aioli over the entire stack, a wholehearted testament to the utter ingenuity of American gastronomy, Pepto Bismol, and Tums. “This is a hot mess,” he says.</span></p>
<p><span style="font-weight: 400;">At this point, I leave the demo, shuffling down Ocean Drive towards the first session of Saturday night’s main event: Moët &amp; Chandon’s BubbleQ, also hosted by Fieri, featuring all kinds of barbecue. Within four booths of the entrance, I’m tapped out, sated by a few plates of ribs, a loaded baked potato, and Peruvian beef skewers with huancaina potato confit. Everyone’s guzzling champagne from plastic golden goblets. “This is the first time I don’t feel like garbage after one of these things,” a guy working for SOBE’s event production company tells me when asked how it compares to other years. Most years, closer to 50 restaurants get involved at the large format events – double the number on hand during the 2021 pandemic-lite festival.</span></p>
<p><span style="font-weight: 400;">With the Earth dying and all, it’s at this point during SOBE that the boozy meat fest unfolding before me starts to weigh on my environmental conscience. According to the UN, meat and dairy consumption and production make up approximately 15 percent of greenhouse gas emissions, although other estimates go as high as 50 percent. At the split-style Burger Bash the night before, I’d spoken to Nick DiGiovanni, the youngest-ever MasterChef contestant, a Harvard graduate, and SOBE 2021’s resident breakout TikTok and YouTube chef. </span></p>
<p><span style="font-weight: 400;">In college, he’d created his own food and climate major, completing a senior thesis called “Exploring the Role of the Global Restaurant Industry in Climate Change Mitigation” with Michael Pollan. When I first saw him, DiGiovanni sat onstage, serving as a judge in SOBE’s best burger contest, looking somewhat tired and bored after judging his second of two tasting competitions that night. We waited for Bobby Flay to announce the People’s Choice Award winner of the 9 p.m. Burger Bash session: local restaurant Pig Beach. Backstage, their ecstatic restaurant team posing for pictures with an oversized novelty check.</span></p>
<figure id="attachment_5448" aria-describedby="caption-attachment-5448" style="width: 700px" class="wp-caption alignright"><img data-attachment-id="5448" data-permalink="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/bobby-flay-kelly-blanco-nick-digiovanni-lee-brian-schrager2__world-red-eye/" data-orig-file="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?fit=3000%2C1996&amp;ssl=1" data-orig-size="3000,1996" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621648419&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bobby Flay Kelly Blanco Nick DiGiovanni Lee Brian Schrager2__World Red Eye" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?fit=950%2C632&amp;ssl=1" loading="lazy" class="wp-image-5448" src="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?resize=700%2C466&#038;ssl=1" alt="" width="700" height="466" srcset="https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?w=3000&amp;ssl=1 3000w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?resize=768%2C511&amp;ssl=1 768w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?resize=1200%2C798&amp;ssl=1 1200w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?w=1900&amp;ssl=1 1900w, https://i2.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Bobby-Flay-Kelly-Blanco-Nick-DiGiovanni-Lee-Brian-Schrager2__World-Red-Eye.jpg?w=2850&amp;ssl=1 2850w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><figcaption id="caption-attachment-5448" class="wp-caption-text">From left, Bobby Flay, local Miami television reporter Kelly Blanco, Nick DiGiovanni, and SOBE founder Lee Brian Schrager pose for a photo after a burger-judging competition. (Photo by World Red Eye)</figcaption></figure>
<p><span style="font-weight: 400;">“I&#8217;m just a massive walking contradiction,” DiGiovanni tells me after the awards ceremony, when I ask him how he reconciles Burger Bash judging with his awareness of how meat consumption, and the </span><a href="https://www.forbes.com/sites/davidrvetter/2021/03/10/how-much-does-our-food-contribute-to-global-warming-new-research-reveals-all/?sh=173ab09427d7"><span style="font-weight: 400;">restaurant industry’s overall carbon footprint</span></a><span style="font-weight: 400;">, significantly impacts the climate crisis. “It’s hard to make sustainability and climate change sexy, right?” People would rather see an egg yolk explode on camera, DiGiovanni explains, or watch a juicy, fatty piece of A5 Japanese wagyu sizzle in the pan. For him, cooking with expensive, far-flung ingredients is still new, he says – an experience he wouldn&#8217;t necessarily forgo for the sake of his sustainability platform. “It&#8217;s always finding the balance. I think you have to. I mean, the Burger Bash. It&#8217;s great for publicity.”</span></p>
<p><span style="font-weight: 400;">The ongoing environmental crisis, unfortunately, is so much bigger than DiGiovanni’s individual cognitive dissonance. A month after we speak, the beachside Champlain Towers South condo building collapses in Surfside, seven miles north of where the festival was held, in one of the deadliest structural failures in American history. Although </span><a href="https://www.nytimes.com/live/2021/06/25/us/miami-beach-building-collapse#why-florida-condo-collapse"><span style="font-weight: 400;">the Times initially reported</span></a><span style="font-weight: 400;"> its official cause as undetermined, scientists who had long studied the threat of flooding in Miami Beach found that the sinking land underneath the Surfside condo building outpaced the properties surrounding it. One can’t help but wonder if the tragedy is at least partially linked to the collective delusion of </span><a href="https://popula.com/2019/04/02/heaven-or-high-water/"><span style="font-weight: 400;">Miami&#8217;s power brokers</span></a><span style="font-weight: 400;"> in regards to the increasingly high likelihood that a large chunk of the area will </span><a href="https://e360.yale.edu/features/as-miami-keeps-building-rising-seas-deepen-its-social-divide"><span style="font-weight: 400;">be six feet underwater by the year 2100</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">And despite the supposed rise of plant-based meat, US grocery store sales of meat and poultry rose </span><a href="https://www.supermarketnews.com/meat/meat-sales-reach-record-highs-2020-increasing-192"><span style="font-weight: 400;">almost 20 percent</span></a><span style="font-weight: 400;"> during the 2020 pandemic – indicating that Americans, despite eating less beef overall since the 1970s, are </span><a href="https://www.eater.com/22314220/climate-change-meat-industry-cattle-farming-vegetarian-flexitarian"><span style="font-weight: 400;">still eating plenty of meat</span></a><span style="font-weight: 400;"> even while stuck at home. Basically, at the rate of most Americans’ current consumption patterns, we are all massive walking contradictions.</span></p>
<p><span style="font-weight: 400;">By the seventh time I hear Daddy Yankee’s “</span><a href="https://www.youtube.com/watch?v=CCF1_jI8Prk"><span style="font-weight: 400;">Gasolina</span></a><span style="font-weight: 400;">” play over the weekend late on Sunday night, I’ve utterly lost the thread as to what I’m doing here. The annual conference feel of the nonstop music, crowds, and loud traffic outside on Lincoln Road starts to grate on me as I round out the final stretch of the festival, my mind is already drifting to the green smoothie I’ll pound at my desk when this is all over. Sunday night’s event is Best of the Fest, hosted by Andrew Zimmern, a mini-reproduction of SOBE’s most popular events over the decades. </span></p>
<figure id="attachment_5479" aria-describedby="caption-attachment-5479" style="width: 225px" class="wp-caption alignright"><img data-attachment-id="5479" data-permalink="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/soft-shell-crab__kelly/" data-orig-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?fit=3024%2C4032&amp;ssl=1" data-orig-size="3024,4032" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 12 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1621797122&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0086206896551724&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Soft shell crab__Kelly" data-image-description="" data-image-caption="&lt;p&gt;(Photo by Patricia Kelly Yeo)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?fit=768%2C1024&amp;ssl=1" loading="lazy" class="size-medium wp-image-5479" src="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly.jpg?resize=225%2C300&#038;ssl=1" alt="" width="225" height="300" srcset="https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?resize=225%2C300&amp;ssl=1 225w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?resize=768%2C1024&amp;ssl=1 768w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?resize=1536%2C2048&amp;ssl=1 1536w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?resize=900%2C1200&amp;ssl=1 900w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?resize=600%2C800&amp;ssl=1 600w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?resize=300%2C400&amp;ssl=1 300w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?resize=1200%2C1600&amp;ssl=1 1200w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?w=1900&amp;ssl=1 1900w, https://i0.wp.com/sundaylongread.com/wp-content/uploads/2021/08/Soft-shell-crab__Kelly-rotated.jpg?w=2850&amp;ssl=1 2850w" sizes="(max-width: 225px) 100vw, 225px" data-recalc-dims="1" /><figcaption id="caption-attachment-5479" class="wp-caption-text">The deep-fried soft shell crab from Andrew Zimmern&#8217;s Lucky Cricket booth. (photo by Patricia Kelly Yeo)</figcaption></figure>
<p><span style="font-weight: 400;">The lines for Zimmern’s booth, which hawks a deep-fried soft shell crab covered in soy sauce, chili crisp, and scallions, is as long as Thursday night’s line of Major Food Group acolytes waiting for Carbone meatballs. I eat the crab, snapping a photo of it, the shimmer of oil at the bottom of the paper boat it comes in visible even in the photo. I eat a taco stuffed with cochinita pibil, the tender Yucatan-style pork shoulder topped with pickled onions and cilantro. I eat barbecue braised lamb, with a salad made of watermelon, tomato, and cheese. I eat a layered dessert of brownie, chocolate mousse, and chantilly cream. I eat a Nashville hot chicken sandwich slider. I eat duck and foie gras paella. I eat Creole lemon butter salmon cakes. I eat curry ribeye dumplings. For a second round of dessert, I eat a sundae of marionberry jam ice cream with mascarpone liquid cheesecake and Ritz crumbles. </span></p>
<p><span style="font-weight: 400;">I eat and I eat and I eat until I can’t eat anymore, finally in a stupor, dazed and yet again uncomfortably full. Plopped down on a patio chair in a dining area, I watch a man casually shop for Confederate flags on his phone while his female friends come back with more small plates. On stage, Andrew Zimmern and SOBE founder Lee Brian Schrager introduce Rev Run, the musical legend who emerges, at long last, to DJ the end of the Best of the Fest.</span></p>
<p><span style="font-weight: 400;">His trademark gravelly voice ringing out into the night, Rev Run’s nine o’clock appearance draws most of the Sunday night attendees close to the stage. “Here we go!” he shouts, before launching into an abrupt mix of the catchiest parts of every chart-topper dating back to the ’80s. By now, an hour before SOBE’s end, all attempts at pandemic hygiene theater have gone out the window. A crowd, in musical nostalgia-induced fervor, has formed in front of the stage.</span></p>
<blockquote><p><span style="font-weight: 400;">Basically, at the rate of most Americans’ current consumption patterns, we are all massive walking contradictions.</span></p></blockquote>
<p><span style="font-weight: 400;">Attendees in the seated dining area bunch together, some standing on their chairs, heads bobbing to the music, with the entire crowd bathed in moody reddish pink lighting. “I don’t think y’all ready,” says Rev Run, starting to play Bon Jovi. “</span><i><span style="font-weight: 400;">Wooooooah, we&#8217;re halfway there, woooooah</span></i><span style="font-weight: 400;">,” blares from the speakers before Rev Run stops the music to let the crowd scream out “</span><i><span style="font-weight: 400;">LIIIIIIVIN’ ON A PRAYER!” </span></i></p>
<p><span style="font-weight: 400;">“My job is to produce things that are current, newsworthy, and that I think are going to sell,” Schrager said in our pre-festival interview. “Do I think we&#8217;ve pleased everybody? No. Do I think we pleased the masses? Yes.” Like most of America’s modern food system, the South Beach Wine and Food Festival traffics in novelty, instant gratification, and the illusion of infinite abundance. Despite Schrager’s full-throated support of the legions of small business owners that make up the restaurant industry, SOBE’s long list of corporate sponsors and red-blooded American atmosphere reflect the festival’s commitment to its core demographic: the middle-class consumer who’s appreciative of good food, but not necessarily motivated to work – or eat – towards a better future for everyone. </span></p>
<p><span style="font-weight: 400;">At SOBE, plant-based eating is more gimmicky marketing trend, less urgent climate change ethos, right on the picturesque shores of Miami Beach (a place likely to be underwater by the turn of the next century). For a few brief, sunny days, one can experience what it means to dine in America, the land of plenty, a place that only exists for some of its citizens at enormous expense to everyone else in the world.</span></p>
<p><span style="font-weight: 400;">By mixing the gourmet with the easily approachable, SOBE, using Schrager’s own words, “please[s] the masses” year after year, raising a huge middle finger to the progressive narrative touted by coastal food media. It is immensely good at giving many people what they want. </span><a href="https://www.washingtonpost.com/food/2021/05/28/food-network-slavery/"><span style="font-weight: 400;">Like its major sponsor</span></a><span style="font-weight: 400;">, the Food Network, no large aspect of SOBE tries to condescend, cajole, or speak from a place of higher moral ground. A $31.8 million charity fundraiser, after all, is not exactly the place to push the cultural envelope. In many ways, it represents everything many people working in coastal food media would, quite frankly, prefer not to see or acknowledge. </span></p>
<p><span style="font-weight: 400;">If the festival’s major anchors, like Carbone, Guy Fieri, and Andrew Zimmern are any indication of what America wants, then what we truly want is meat, cheese, seafood, and some more meat, with sides of celebrity and our favorite national brands. We want the perfectly cooked meatball in red sauce; a towering parfait of fried chicken and waffles; a deep-fried soft shell crab, oozing in oil. We want it all, and we want it now.</span></p>
<p><em>This story made possible by the support of longform journalist <strong>Jeff Maysh</strong>,<strong> Sunday Long Read publishing partner Ruth Ann Harnisch</strong>, and <strong>Sunday Long Read subscribers</strong>. Edited by <strong>Don Van Natta Jr.</strong>, <strong>Jacob Feldman</strong>, and <strong>Peter Bailey-Wells</strong>. Designed by <strong>Anagha Srikanth. </strong>Cover photo courtesy of <strong>World Red Eye</strong>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5435" class="share-twitter sd-button share-icon no-text" href="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5435" class="share-facebook sd-button share-icon no-text" href="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://sundaylongread.com/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>							</div><!-- end .entry-content -->

			<footer class="entry-footer cf">
									<div class="entry-tags"><span>Tags</span><a href="https://sundaylongread.com/tag/original/" rel="tag">Original</a></div>
								
<div class="authorbox cf">
	<div class="author-pic">
			</div><!-- .author-pic -->
		<div class="author-heading">
			<h3 class="author-title"><span>About</span>
				<a href=https://sundaylongread.com/author/kellytyeo1/> Patricia Kelly Yeo</a>			</h3>
		</div><!-- end .author-heading -->
			<p class="author-bio">Patricia Kelly Yeo (she/her) is a writer and journalist based in Los Angeles. The only foods she can't stand are sea cucumbers, unripe grocery store tomatoes, and sour cherry vareniki. Her essays have appeared in the Los Angeles Times, Catapult, Sine Theta Magazine, and the now-defunct Man Repeller. Follow her online @patkyeo.</p>
				<div class="author-links">
					</div><!-- end .author-links -->
</div><!-- end .authorbox -->
			</footer><!-- end .entry-footer -->

			
<div id="comments" class="comments-area cf">
  <h2 class="comments-title">
    0 comments on &ldquo;<span>Miami Eat: Four Days of Postvax Gluttony, Guy Fieri, and the Illusion of Infinite Abundance</span>&rdquo;  </h2>

<div class="comments-content cf">

  
  	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://sundaylongread.com/wp-login.php?redirect_to=https%3A%2F%2Fsundaylongread.com%2F2021%2F08%2F07%2Fmiami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
  </div><!-- end .comments-content -->
</div><!-- end #comments .comments-area -->

			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://sundaylongread.com/2021/08/01/the-sunday-long-read-8-1-21/" rel="prev"><span class="meta-nav">Previous Post</span> </a></div></div>
	</nav>
		</div><!-- end #socialicons-sticky -->
	</div><!-- end .content-wrap -->

</article><!-- end post -5435 -->

	
	
<aside id="secondary" class="sidebar widget-area" role="complementary">
	<section id="text-2" class="widget widget_text"><h2 class="widget-title">About us</h2>			<div class="textwidget"><p>The goal of The Sunday Long Read newsletter is simple: To put the past week’s best journalism in your hands every Sunday morning—or, as a friend said, “to screw up my Sundays with far too much great stuff to read.”</p>
</div>
		</section><section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><h2 class="widget-title">Don&#8217;t Miss Another Great Story</h2><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-103 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="103" data-name="Subscribe" ><div class="mc4wp-form-fields"><input type="email" name="EMAIL" placeholder="all we need is an email address" required />
<br>
<input type="submit" value="Subscribe"/></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1628535653" /><input type="hidden" name="_mc4wp_form_id" value="103" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></section><section id="memberful_wp_profile_widget-2" class="widget widget_memberful_wp_profile_widget">  <h2 class="widget-title">Your SLR Membership account</h2>  <a href="https://sundaylongread.com/?memberful_endpoint=auth" class="memberful-sign-in-link">Sign in</a></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://cast.rocks/player/9240/Tim-Urban.mp3?episodeTitle=Episode%2041%3A%20Tim%20Urban&podcastTitle=The%20Sunday%20Long%20Read%20Podcast&episodeDate=December%208th%2C%202019&imageURL=https%3A%2F%2Fcast.rocks%2Fhosting%2F9240%2Ffeeds%2FFKOT7.jpg&itunesLink=https%3A%2F%2Fitunes.apple.com%2Fus%2Fpodcast%2Fthe-sunday-long-read-podcast%2Fid1276024856%3Fmt%3D2" style="border: none; min-height: 265px; max-height: 320px; max-width: 558px; min-width: 270px; width: 100%; height: 100%;" scrollbars="no"></iframe>
</div></section><section id="randomtestimonialwidget-2" class="widget randomTestimonialWidget"><h2 class="widget-title">Words from a reader</h2>		<div class="style-default_style  hide_thumbs hide_title show_position hide_date _rating hide_other  easy_t_single_testimonial" >
						<blockquote class="easy_testimonial">
						
					
								<div class="testimonial_body">
					<p>" Why settle for a paltry 140 characters when you can luxuriate in 66,500? I've loved going back to writing longform pieces for The New York Times Magazine, and I love reading the ones Don and Jacob compile. It's a cool antidote to our national A.D.D. "</p>
									</div>	
								
				<p class="testimonial_author">
															<cite>
													<span class="testimonial-client">Maureen Dowd</span>
																			<span class="testimonial-position">New York Times columnist</span>
																													</cite>
										
				</p>	
												<div class="easy_t_clear"></div>
			</blockquote>
		</div></section></aside><!-- #secondary -->

</div><!-- end .singlepost-wrap -->

	

<footer id="colophon" class="site-footer cf">
	<div class="footer-wrap">

		
			<nav class="jetpack-social-navigation jetpack-social-navigation-genericons" role="navigation" aria-label="Social Links Menu">
			<div class="menu-follow-us-container"><ul id="menu-follow-us-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a title="Facebook" target="_blank" rel="noopener" href="https://www.facebook.com/sundaylongread/"><span class="screen-reader-text">on Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" rel="noopener" href="https://twitter.com/sundaylongread"><span class="screen-reader-text">on Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319"><a target="_blank" rel="noopener" href="https://itunes.apple.com/us/podcast/the-sunday-long-read-podcast/id1276024856?mt=2"><span class="screen-reader-text">on iTunes</span></a></li>
</ul></div>		</nav><!-- .jetpack-social-navigation -->
		
	<div id="site-info" class="cf">
		<a></a>
		
			</div><!-- end #site-info -->

</div><!-- end .footer-wrap -->
</footer><!-- end #colophon -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202132'></script>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<div id="jp-carousel-comment-form-commenting-as">
												<p id="jp-carousel-commenting-as">
													You must be <a href="#" class="jp-carousel-comment-login">logged in</a> to post a comment.												</p>
											</div>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sundaylongread.com\/2021\/08\/07\/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance\/":5435};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/08/07/miami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://sundaylongread.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/coblocks/dist/js/coblocks-animation.js?ver=2.15.0' id='coblocks-animation-js'></script>
<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/sundaylongread.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"","ckey":"76fab243774bd0d279a0e91e305cd7f7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.47' id='stripe-handler-ng-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='nikau-script-js-extra'>
/* <![CDATA[ */
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/themes/nikau/js/functions.js?ver=20160507' id='nikau-script-js'></script>
<script type='text/javascript' src='https://sundaylongread.com/wp-content/plugins/easy-testimonials/include/assets/js/jquery.cycle2.min.js?ver=5.8' id='gp_cycle2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/sundaylongread.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sundaylongread.com\/wp-admin\/admin-ajax.php","nonce":"67869d611d","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/sundaylongread.com\/wp-login.php?redirect_to=https%3A%2F%2Fsundaylongread.com%2F2021%2F08%2F07%2Fmiami-eat-four-days-of-postvax-gluttony-guy-fieri-and-the-illusion-of-infinite-abundance%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' defer src='https://sundaylongread.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.0/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'149883927',post:'5435',tz:'-4',srv:'sundaylongread.com'} ]);
	_stq.push([ 'clickTrackerInit', '149883927', '5435' ]);
</script>

</body>
</html>
